Support for BlogEngine.NET 3.1

Apr 29, 2015 at 7:08 PM
Is there a newer version of the ADRP for the latest version of BlogEngine.Net? Thanks.